Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.2.0". You are running 7.1.33-38+ubuntu20.04.1+deb.sury.org+1.